Supported frameworks and platforms

Component: NServiceBus
Standard support for version 6.x of NServiceBus has expired. For more information see our Support Policy.

Supported frameworks can be used for production workloads with technical support available from Particular Software.

Support for individual components requires using supported component versions on a supported version of .NET.

  1. Not all packages support all frameworks and versions, due to framework restrictions, obsolete APIs, or transitive dependencies.
  2. In this context, "supported" applies only to the framework runtime and doesn't necessarily indicate support for all languages features.
FrameworkVersionPlatformSupport
.NET Framework4.5.2 or later1WindowsSupported

1 Some packages may require a later version of the .NET Framework.

Related Articles


Last modified